MaxProf - No Internet Connection At Pretoria Office – Incident details

No Internet Connection At Pretoria Office

Resolved
Major outage
Started about 2 months agoLasted about 9 hours

Affected

Network & Broadband Connections

Operational from 5:54 AM to 6:05 AM, Major outage from 6:05 AM to 6:14 AM, Partial outage from 6:14 AM to 3:20 PM

VPN Connection

Operational from 5:54 AM to 6:05 AM, Major outage from 6:05 AM to 6:14 AM, Partial outage from 6:14 AM to 3:20 PM

AP System

Operational from 5:54 AM to 6:05 AM, Major outage from 6:05 AM to 6:14 AM, Partial outage from 6:14 AM to 3:20 PM

MS Exchange Sever / Outlook Server

Operational from 5:54 AM to 6:05 AM, Major outage from 6:05 AM to 6:14 AM, Partial outage from 6:14 AM to 3:20 PM

Pumba Server / Invoice Trace

Operational from 5:54 AM to 6:05 AM, Major outage from 6:05 AM to 6:14 AM, Partial outage from 6:14 AM to 3:20 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    Please be advised that our backup fiber connection is currently in use due to ongoing issues with the primary line.

    The backup connection is not intended for high-traffic usage.

    Please refrain from using platforms such as YouTube, TikTok, Spotify, or any other media streaming services.

    This measure is necessary to ensure essential business operations remain uninterrupted!

  • Monitoring
    Monitoring

    ⚠ Internet and network restored to our backup fiber connection.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. Network outage effecting HQ. We are working on it,

  • Investigating
    Investigating
    We are currently investigating this incident.