MaxProf - Power Surge top office – Incident details

Power Surge top office

Resolved
Operational
Started about 1 year agoLasted 43 minutes

Affected

Network & Broadband Connections

Major outage from 6:05 AM to 6:15 AM, Operational from 6:15 AM to 6:48 AM

Hosted IP PABX Telephone System

Major outage from 6:05 AM to 6:15 AM, Operational from 6:15 AM to 6:48 AM

VPN Connection

Major outage from 6:05 AM to 6:15 AM, Operational from 6:15 AM to 6:48 AM

AP System

Major outage from 6:05 AM to 6:15 AM, Operational from 6:15 AM to 6:48 AM

Pumba Server / Invoice Trace

Major outage from 6:05 AM to 6:15 AM, Operational from 6:15 AM to 6:48 AM

MXEMC Data Server

Major outage from 6:05 AM to 6:15 AM, Operational from 6:15 AM to 6:48 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Power restored and all heaters unplug from the power source.

  • Identified
    Identified

    Employees that used heaters in the office.

  • Investigating
    Investigating
    We are currently investigating this incident.