MaxProf - Durban internet lines down – Incident details

Durban internet lines down

Resolved
Operational
Started over 1 year agoLasted 1 day

Affected

Network & Broadband Connections

Operational from 4:21 AM to 8:32 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. The cable that was cut has been replaced by Dino (IPS).

  • Identified
    Identified

    Port status at client end are picking up GBE1 alarm on router.

  • Investigating
    Investigating

    Internet line currently offline at Durban office. We are currently investigating this incident.