MaxProf - Network Conflict / Network Issue – Incident details

Network Conflict / Network Issue

Resolved
Partial outage
Started over 1 year agoLasted about 2 hours

Affected

Network & Broadband Connections

Partial outage from 5:36 AM to 7:42 AM

VPN Connection

Partial outage from 5:36 AM to 7:42 AM

AP System

Partial outage from 5:36 AM to 7:42 AM

Pumba Server / Invoice Trace

Partial outage from 5:36 AM to 7:42 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    There is a conflict on the branch VPN connection. We are investigating the additional IP address that is causing the problem.

  • Investigating
    Investigating

    We are currently investigating this incident. A Network conflict happened over weekend.