MaxProf - Durban internet lines down – Incident details

Durban internet lines down

Resolved
Partial outage
Started almost 2 years agoLasted 7 days

Affected

Network & Broadband Connections

Partial outage from 12:23 PM to 12:23 PM

Updates
  • Monitoring
    Monitoring

    Internet connection restored. Will closely monitor the connection.

  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    We are continuing to work on a fix for this incident. Our ISP provided a fixed LTE router that we can use in the office in the meantime.

  • Update
    Update

    Link is down due to up node X0047. AP01 is down leads E12984 to be down. Team is on site and investigating and checking cables and connectors on top tower.

  • Identified
    Identified

    MTN required riggers to swap out radio equipment on the towers.
    Our ISP provided a fixed LTE router that we can use in the office in the meantime.

  • Investigating
    Investigating

    Service provider have escalated to the technical department. Waiting for feedback for our ISP.

  • Identified
    Identified

    We've officially notified our Internet Service Provider (ISP) about the issue, and a fault report has been submitted to MTN.

  • Investigating
    Investigating

    Internet connectivity is currently experiencing disruptions. Our team is actively investigating the situation at our Durban office