MaxProf - Internet Connection Down – Incident details

Internet Connection Down

Resolved
Partial outage
Started almost 2 years agoLasted about 3 hours

Affected

Network & Broadband Connections

Partial outage from 9:45 AM to 12:15 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Openserve engineers are working on resolving this issue as soon as possible.

  • Investigating
    Investigating

    Openserve has informed us of a network outage affecting Moreleta Park, affected clients will experience limited to no connectivity. Openserve engineers are working on resolving this issue as soon as possible. We sincerely apologise for any inconvenience caused.